Día: 22 diciembre, 2017

SparkyLinux 5.2 “Nibiru” lanzado oficialmente, basado en Debian 10 “Buster”

La serie SparkyLinux 5 de la distribución GNU/Linux sigue un modelo de lanzamiento continuo y está basada en Debian Testing, lo que significa que SparkyLinux 5.2 “Nibiru” toma prestados todos los recursos del próximo sistema operativo Debian 10 “Buster”. Disponible como un sistema operativo de computadora con todas las funciones, SparkyLinux 5.2 está dirigido a PC antiguos ya que viene con los ligeros entornos de escritorio Xfce, LXQt y MATE, así como el administrador de ventanas de Openbox para la edición Sparky 5.2 MinimalGUI, y un variante de modo texto para el sabor MinimalCLI. La edición MinimalCLI de SparkyLinux 5.2 permite a los usuarios crear su instalación perfecta de SparkyLinux al permitirles instalar primero el sistema base y luego agregar la interfaz de escritorio y las aplicaciones de su elección. Todo eso es posible gracias a Sparky Advanced Installer. Estas son las novedades de SparkyLinux 5.2 Completamente sincronizado con los repositorios Debian Testing (Buster) desde el 17 de diciembre de 2017, SparkyLinux 5.2 está impulsado por el kernel Linux 4.14.2 LTS de los repositorios Debian Sid y utiliza el último marco de instalación universal Calamares 3.1.10 como instalador gráfico predeterminado. que viene con soporte de cifrado de disco completo. Aparte de eso, ahora hay un enlace simbólico del binario “sparkylinux-installer” que apunta al “instalador de chisporroteo” (instalador avanzado de Sparky), y el acceso directo “spb” ahora apunta al comando...

Leer más

Ubuntu 17.10 corrompe la BIOS de algunos portátiles Lenovo

El problema está causando que la BIOS de varios portátiles Lenovo dejen de guardar configuraciones nuevas. Una vez que hayas instalado Ubuntu 17.10 y reinicies el portátil, el sistema comenzará con la configuración anterior de la BIOS. La causa parece estar relacionada con los controladores intel-spi- * en el kernel de Linux, que no están listos para su uso. Lenovo B40-70, Lenovo B50-70, Lenovo B50-80, Lenovo Flex-10, Lenovo G40-30, Lenovo G50-70, Lenovo G50-80, Lenovo S20-30, Lenovo U31-70, Lenovo Y50-70, Lenovo Y70-70, Lenovo Yoga Thinkpad (20C0), Lenovo Yoga 2 11 “- 20332, Lenovo Z50-70, Lenovo Z51-70 y Lenovo IdeaPad 100-15IBY se encuentran entre los portátiles Lenovo que se han visto afectados por el problema. El Toshiba S50t-B también se ve afectado.   Canonical es consciente del problema y repasará los ISO de Ubuntu 17.10 Canonical es consciente del problema y publicó una notificación en la página de descarga de Ubuntu 17.10 de su sitio web ubuntu.com para informar a aquellos con laptops Lenovo que no descarguen las imágenes ISO, aunque otros usuarios todavía pueden descargarlas usando descargas alternativas y enlaces de torrents. Los desarrolladores de Lubuntu y Kubuntu también son conscientes del problema y publicaron declaraciones similares en Twitter. “Estamos al tanto de los problemas en el momento en que la instalación de Ubuntu (y Lubuntu) 17.10 en algunos portátiles Lenovo puede dañar el BIOS. Estamos explorando la reiniciación de...

Leer más

La utilidad de ‘Abrir en Terminal’ en Nautilus

El administrador de archivos de Ubuntu, Archivos (o formalmente llamado Nautilus), tiene una característica muy útil llamada ‘Abrir en Terminal (‘AET’ para abreviar). Este artículo revela algunos ejemplos que son útiles para trabajos repetitivos en el uso diario. Sin embargo, a pesar de que este artículo es para Nautilus, puedes aplicar los mismos ejemplos en Caja, Nemo, DFM u otro administrador de archivos, siempre que tenga la función ‘Abrir en Terminal‘. Sin la utilidad AET, todos los trabajos repetitivos deben ser hechos manualmente por ti. ¿Cuáles son? Son la navegación en la consola (escribir comandos de navegación, saber dónde encontrarlos, cambiar el directorio, enumerar el contenido del directorio, imprimir el directorio de trabajo, etc.). Simplemente usando el botón derecho> Abrir en Terminal, puedes evitar todas esas molestias innecesarias yendo directamente a la carpeta seleccionada. Para mayor comodidad aquí, acorto ‘Abrir en Terminal’ en ‘AET‘. 1. Ejecutando Script Shell  Usar AET hace que sea más rápido ejecutar un script de shell. Por ejemplo, imagina que un script de shell myscript.sh contiene 3 comandos: para establecer la hora, para eliminar los archivos basura y para reducir el brillo de la pantalla de una vez. Si usas AET, simplemente abre el terminal directamente en la carpeta de ese script y llama a ./myscript.sh. Imagina lo útil que es hacer esto si a menudo ejecutas una sesión de LiveCD como yo (podría ser 20...

Leer más

Cómo reparar: Error while loading shared libraries” de Pacman en Arch Linux

En algún momento, se rompió mi Arch Linux y pacman dejó de funcionar. Cada vez que ejecuto pacman, aparece un error que dice “Error while loading shared libraries: libidn2.so.0: no se puede abrir el archivo de objeto compartido: no existe dicho archivo o directorio“.   No solo pacman, algunas otras aplicaciones, como pacaur, yaourt, packer, virtualbox y transmisión, etc., también dejaron de funcionar. Cuando intento abrir cualquiera de estas aplicaciones, sigo recibiendo este mensaje: “Error al cargar bibliotecas compartidas: libidn2.so.0: no se puede abrir el archivo de objeto compartido“. Es posible que haya desinstalado algo que no podía recordar. Para mi mala suerte, era mi sistema personal y no quiero reinstalarlo ya que tiene muchas aplicaciones. Por lo tanto, reinstalar el sistema operativo y todas las aplicaciones podría tomar dos o pueden ser más días. Después de buscar vigorosamente en Arch Linux wiki y otros foros de Linux como un loco, finalmente logré solucionarlo. Si alguna vez te encuentras con un problema como este, no busques nada, simplemente descarga el archivo fuente y copia los archivos faltantes a la carpeta /usr/lib/. Por lo que busqué en la web, este método parece ser el más fácil hasta ahora. Sigue leyendo para saber cómo solucioné este error. Como ya dije, seguí recibiendo este error: “pacman: error al cargar las bibliotecas compartidas: libidn2.so.0: no se puede abrir el archivo de objeto compartido:...

Leer más

Más visitadas

  • Lutris: Plataforma abierta de juegos para GNU/Linux (129)
  • Beta de GNOME 3.30 el 1 de agosto (128)
  • Cómo instalar XAMPP en GNU/Linux (124)
  • El tema de iconos Suru para Ubuntu sigue en progreso (112)
  • Guía fácil sobre cómo instalar Java en sistemas Ubuntu (105)

Archivos

Categoría

Maslinux.es utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies