Autor: maslinux

Los desarrolladores de Linux Mint responden a las vulnerabilidades de Meltdown y Spectre

  La semana pasada, dos de los fallos de seguridad más graves se divulgaron públicamente como Meltdown y Spectre, afectando a miles de millones de dispositivos con un procesador moderno de Intel, AMD, ARM o Qualcomm. Para mitigar estas vulnerabilidades, los OEM y los vendedores de sistemas operativos comenzaron una batalla de dos meses y medio para rediseñar el software y los kernels. Casi todos los sistemas operativos conocidos se ven afectados, y todos los navegadores web. Linux Mint es una de las distribuciones más populares de GNU/Linux con millones de usuarios, pero aún no ha sido parcheada contra Meltdown y Spectre porque aún depende de las actualizaciones del sistema operativo Ubuntu. “Estas vulnerabilidades son fundamentales. Exponen todos los datos de memoria presentes en la computadora a cualquier aplicación que se ejecute localmente (incluidos los scripts ejecutados por su navegador web)“, dijo Clement Lefebvre. “Considere asegurar el acceso a sus datos importantes (su cuenta de correo electrónico en particular) con autenticación de dos factores“. Así es cómo proteger los PC con Linux Mint Los desarrolladores de Linux Mint dijeron que pronto lanzarán parches para mitigar Meltdown y Spectre en las series Linux Mint 18.x y Linux Mint 17.x, pero, mientras tanto, instaron a los usuarios a actualizar el navegador web Mozilla Firefox a la versión 57.0.4 y controlador de gráficos propietario de NVIDIA a la versión 384.111. También ofrecen...

Leer más

Cómo comprobar las vulnerabilidades de Spectre y Meltdown y parchearlas en GNU/Linux

  A principios de esta semana, un equipo de investigadores del Proyecto Zero de Google descubrió las vulnerabilidades de Meltdown y Spectre que afectaron a muchos procesadores modernos, incluidos ciertos procesadores de Intel, AMD y ARM. Aunque AMD ha afirmado que sus procesadores no tienen ninguna posibilidad de verse afectados por estos defectos, los investigadores han indicado que la vulnerabilidad Meltdown es exclusiva de los procesadores Intel, mientras que la vulnerabilidad Spectre puede afectar a algunos procesadores Intel, AMD y ARM. Según Wired, “los fabricantes de Intel, AMD y ARM están trabajando estrechamente y colaborando con compañías de hardware que envían sus procesadores y compañías de software como Apple, Google, Microsoft, la base de Linux para lanzar parches para estos fallos de seguridad. No podemos asegurar que los parches resuelvan completamente estos problemas. Pero, al menos, mejor de lo que parecía primero “. ¿Qué puedes hacer ahora mismo? Greg Kroah-Hartman ya ha anunciado el lanzamiento de los núcleos estables 4.14.12, 4.9.75 y 4.4.110 que vienen con fusiones y correcciones de Spectre. Entonces, ya sea que estés utilizando un procesador Intel o AMD o ARM, se recomienda verificar si tu sistema Linux se ve afectado por las vulnerabilidades de Meltdown y Spectre. Si tu sistema se ve afectado, debes aplicarle un parche inmediatamente actualizando el último kernel de Linux. Si tu distribución de Linux aún no tiene las últimas actualizaciones...

Leer más

¿Final del asilo de Julian Assange en la embajada de Ecuador en Londres?

  Según informes, el gobierno ecuatoriano buscó un plan para terminar con la estancia récord de Julian Assange en su embajada de Londres. La canciller de Ecuador, María Fernanda Espinosa, dijo a la agencia de noticias AFP que su país buscará un mediador para ayudar a resolver la disputa legal que ha llevado a Assange a pasar los últimos cinco años solicitando asilo en su embajada. “Desde un punto de vista humano, [no] es sostenible”, dijo Espinosa sobre el estado actual de Assange. “Una persona no puede vivir para siempre en estas condiciones, y estamos buscando de manera muy respetuosa con el Reino Unido … una solución”. Agregó que un tercer país podría ayudar ofreciendo a Assange un nuevo refugio. Según The Guardian, el gobierno del Reino Unido ya ha puesto en duda la oferta de mediación, diciendo que “el gobierno de Ecuador sabe que la forma de resolver este problema es que Julian Assange abandone la embajada para hacer frente a la justicia”. Assange ingresó a la embajada en 2012, alegando que si visitaba Suecia para abordar una investigación de agresión sexual sería extraditado a los Estados Unidos ya que el Tío Sam está furioso con sus filtraciones. Esa furia no ha disminuido: en abril de 2017, el recién nombrado fiscal general de los EE. UU., Jeff Sessions, dijo que la administración de Trump sí presentaría cargos contra...

Leer más

Intel admite que Meltdown y Spectre podrían ralentizar los servidores

Después de pasar la semana pasada insistiendo en que el impacto en el rendimiento de las vulnerabilidades de la CPU Meltdown y Spectre “no debería ser significativo”, Intel intentó mantener esa posición el martes, incluso reconociendo las pruebas SYSmark que evalúan las desaceleraciones posteriores al parche que van del 2 por ciento al 14 por ciento Reiterando que el uso típico de consumidores y negocios -como leer correos electrónicos, abrir documentos y acceder a fotos digitales- no debería exhibir ningún impacto de rendimiento de la solución, Intel dijo, “las plataformas centrales de 8ª generación con almacenamiento de estado sólido verán un impacto de rendimiento del 6 por ciento o menos.” Es una excepción sospechosa porque gran parte de la informática de consumo y empresarial se basa en servidores basados ​​en la nube que, como The Register informó el lunes, han mostrado tiempos de respuesta más lentos y una mayor utilización de la CPU como resultado de las correcciones implementadas por los proveedores afectados. El esfuerzo de Intel para minimizar las consecuencias de los dos defectos se parece mucho a una defensa preventiva contra el litigio. Es muy tarde para eso. Se han presentado al menos ocho demandas contra Intel desde que The Register informó por primera vez sobre los fallos el 2 de enero. Chipzilla también podría estar preocupado por el escrutinio de la Comisión de Bolsa y Valores:...

Leer más

Ubuntu 17.04, el último lanzamiento con Unity 7, llega al final el 13 de enero

Lanzado el año pasado el 13 de abril, Ubuntu 17.04 fue un poderoso lanzamiento, tanto dentro como fuera, ejecutando la última (y estable) serie Linux kernel 4.10 y vino con una pila de gráficos actualizada basada en Mesa 17.0 y X. Serie Org Server 1.19. También fue la última versión de Ubuntu en enviarse por defecto con el escritorio de Unity 7. “Como una versión que no es LTS, 17.04 tiene un ciclo de soporte de 9 meses y, como tal, alcanzará el final de su vida útil el sábado 13 de enero“, dice Steve Langasek, Gerente de Ingeniería de Ubuntu Foundations en Canonical. “En ese momento, los avisos de seguridad de Ubuntu ya no incluirán información o paquetes actualizados para Ubuntu 17.04“. Se insta a los usuarios a actualizar a Ubuntu 17.10 inmediatamente Canonical insta a todos los usuarios de Ubuntu 17.04 a actualizar sus instalaciones a la última versión de Ubuntu 17.10, ya que no lanzará parches para Meltdown y Spectre. Desafortunadamente, al menos para los fans de Unity 7, Ubuntu 17.10 se envía con el escritorio GNOME 3.26 por defecto. Sin embargo, algunas de sus configuraciones de Unity 7 se guardarán después de la actualización. El equipo de Ubuntu Desktop hizo todo lo posible para que el entorno de escritorio de GNOME se viera y se sintiera lo más posible con la experiencia de usuario de...

Leer más

Más visitadas

  • Las mejores 19 herramientas de hacking y penetración para Kali Linux (297)
  • BitTorrent: Adquirido por la Fundación Tron Cryptocurrency por 150 millones de dólares (266)
  • Endless OS lanza una nueva versión principal para usuarios que tienen difícil acceso a Internet (196)
  • 5 Comandos para verificar el uso de la memoria en GNU/Linux (187)
  • Cómo actualizar Ubuntu 16.04 a Ubuntu 18.04 desde la línea de comandos (174)

Archivos

Categoría

Maslinux.es utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies