Cómo instalar o actualizar LibreOffice 5.4 en Ubuntu


La nueva versión de LibreOffice 5.4 anuncia “nuevas características significativas” y trae grandes mejoras a los archivos creados con otras suites de oficina, pero es posible que te preguntes cómo instalar o actualizar a LibreOffice 5.4 en Ubuntu.

Bueno, no te preocupes: estamos aquí para mostrártelo.

Debido a que Ubuntu no distribuye las últimas y más estables versiones estables de LibreOffice a los usuarios a través de sus mecanismos de actualización estándar, no podrás actualizar a LibreOffice 5.4.0 sin agregar un paquete personal extra (PPA) a tu lista de fuentes de software.

El PPA oficial de LibreOffice 5.4 es el único repo que necesitas. Es mantenido por el equipo de embalaje de LibreOffice.

Esea PPA contiene la última versión estable de LibreOffice para Ubuntu 14.04 LTS, Ubuntu 16.04 LTS y Ubuntu 17.04.

En este momento es v5.4.0, pero en el futuro, el PPA te proporcionará actualizaciones estables subsiguientes en esta serie a medida que se liberen (por ejemplo, LibreOffice 5.4.1, 5.4.2, etc.).

Para agregar el PPA oficial de LibreOffice a tus fuentes de software simplemente abre un terminal e ingresa este comando:

sudo add-apt-repository ppa: libreoffice/libreoffice-5-4

Ingresa tu contraseña cuando se te solicite, y luego actualiza LibreOffice:

sudo apt update && sudo apt install libreoffice

Puedes omitir este segundo comando si prefieres realizar la actualización mediante la herramienta Actualizador de software.

Una vez que todos los paquetes se hayan descargado y desempaquetado, se instalarán. Una vez hecho esto, estarás listo para tomar ventaja de todas las nuevas funciones disponibles en LibreOffice 5.4.0 – que se recapitulan en este  vídeo de The Document Foundation.

Fuente

(Visitada 1 veces, 4 visitas hoy )

10
Responder

avatar
5 Hilos de comentarios
5 Réplicas del hilo
0 Seguidores
 
Comentario con más reacciones
Hilo de comentario más vibrante
6 Autores de comentarios
JulzmaslinuxMiguelBeatnikfdsfs Últimos comentaristas
  Suscribirse  
Notificar a
Miriam
Pingüino
Miriam

sudo add-apt-repository ppa: libreoffice / libreoffice-5-4

Error: se necesita un solo repositorio como argumento

Me podrías ayudar con este error? Saludos.

 

fdsfs
Pingüino
fdsfs

que soquete

Julz
Pingüino
Julz

de hecho pense algo parecido jajaja XD

Beatnik
Pingüino
Beatnik

Seguí esos pasos y resulta que ahora LibreOffice no se ejecuta. Al intentar abrir un documento, sale el logo, está en pantalla unos segundos y desaparece. 

Beatnik
Pingüino
Beatnik

(soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:23:18: not a number (soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:23:18: Expected a string. (soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:815:10: not a number (soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:815:24: Using Pango syntax for the font: style property is deprecated; please use CSS syntax (soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1953:14: not a number (soffice:1570): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1953:14: Expected a string. (soffice:1570): Gtk-WARNING **: Theme parsing error: nautilus.css:50:71: Using one color stop with linear-gradient() is deprecated. (soffice:1570): Gtk-WARNING **: Theme parsing error: nautilus.css:51:71: Using one color stop with linear-gradient() is… Seguir leyendo »

Miguel
Pingüino
Miguel

Como lo paso a español?

Quizás te interese..

Más de: Software libre

No olvides..

maslinux

Linuxero desde el pasado siglo XX :-)

Maslinux.es utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies
Social media & sharing icons powered by UltimatelySocial