Viniendo solo dos semanas después del lanzamiento de Tails 3.4, que incluía parches para las vulnerabilidades de seguridad de Meltdown y Spectre publicadas públicamente a principios de este mes, la actualización actual de Tails 3.5 está aquí para llevar el kernel de Linux a la versión 4.14.13 e incluir el firmware de microcódigo para CPU AMD para mitigar el defecto de Spectre.

Tails 3.4 incluía una mitigación parcial para la vulnerabilidad de seguridad de Spectre, pero ahora también se ha parcheado para procesadores AMD con la actualización de Tails 3.5. En caso de duda, siempre puedes verificar si la instalación de Tails sigue siendo vulnerable a las vulnerabilidades de seguridad de Meltdown y Spectre o no.

Ahora con TOR Launcher rediseñado, Tor Browser 7.5

La versión de Tails 3.5 también incluye varias actualizaciones de software como Tor Launcher recientemente rediseñado, la aplicación que permite a los usuarios configurar un proxy local o un puente Tor, el último navegador anónimo Tor Browser 7.5 basado en las tecnologías Firefox de Mozilla y el correo electrónico Mozilla Thunderbird 52.5 y cliente de noticias

Aparte de eso, Tails 3.5 mejora la impresión en un documento PDF en Tor Browser, elimina la compatibilidad para migrar una cuenta de correo electrónico de Claws Mail porque hizo que Mozilla Thunderbird no se inicie bajo ciertas condiciones y soluciona un error que impedía que el menú de la aplicación se abriera cuando la sincronización de tiempo cambió el reloj anteriormente.

Las traducciones de las notificaciones “Tor is ready” y la sincronización temporal también se corrigieron en esta versión, junto con una solución para un problema que impedía a los usuarios abrir la documentación de Tails si el idioma del sistema se configuraba en un idioma diferente al inglés. Consulta las notas de la versión para obtener más detalles.

Desafortunadamente, Tails 3.5 no es una versión libre de errores, ya que los desarrolladores notaron el hecho de que los mensajes de depuración y error pueden aparecer al iniciar Tails, incluido un mensaje de advertencia sobre un error del kernel, que no afecta la seguridad de Tails.

Original

(Visitada 1 veces, 1 visitas hoy )