La serie SparkyLinux 5 de la distribución GNU/Linux sigue un modelo de lanzamiento continuo y está basada en Debian Testing, lo que significa que SparkyLinux 5.2 “Nibiru” toma prestados todos los recursos del próximo sistema operativo Debian 10 “Buster”.

Disponible como un sistema operativo de computadora con todas las funciones, SparkyLinux 5.2 está dirigido a PC antiguos ya que viene con los ligeros entornos de escritorio Xfce, LXQt y MATE, así como el administrador de ventanas de Openbox para la edición Sparky 5.2 MinimalGUI, y un variante de modo texto para el sabor MinimalCLI.

La edición MinimalCLI de SparkyLinux 5.2 permite a los usuarios crear su instalación perfecta de SparkyLinux al permitirles instalar primero el sistema base y luego agregar la interfaz de escritorio y las aplicaciones de su elección. Todo eso es posible gracias a Sparky Advanced Installer.

Estas son las novedades de SparkyLinux 5.2

Completamente sincronizado con los repositorios Debian Testing (Buster) desde el 17 de diciembre de 2017, SparkyLinux 5.2 está impulsado por el kernel Linux 4.14.2 LTS de los repositorios Debian Sid y utiliza el último marco de instalación universal Calamares 3.1.10 como instalador gráfico predeterminado. que viene con soporte de cifrado de disco completo.

Aparte de eso, ahora hay un enlace simbólico del binario “sparkylinux-installer” que apunta al “instalador de chisporroteo” (instalador avanzado de Sparky), y el acceso directo “spb” ahora apunta al comando “sparkybackup” (herramienta de copia de seguridad) . Ocho nuevos fondos de pantalla de naturaleza polaca se agregaron al paquete “sparky-artwork-nature” también.

Debido al uso anormal de la CPU del paquete “xfce4-pulseaudo-plugin” en la edición SparkyLinux Xfce, los desarrolladores tuvieron que reemplazar el complemento con la herramienta “pasystray“. Además, el administrador de archivos PCManFM fue reemplazado por Thunar en la edición MinimalGUI, que ahora automáticamente detecta discos USB externos.

Si deseas utilizar un kernel más nuevo, siempre puedes encontrar el último núcleo Linux 4.14 en el repositorio inestable de SparkyLinux. En este momento, está el Linux kernel 4.14.8 disponible para la instalación. Sin embargo, debes tener en cuenta que la serie SparkyLinux 5 no se considera una edición estable.

Sparky basado en las pruebas de Debian no es una edición estable, puede ocasionar problemas a veces y puede necesitar una reparación individual. Si prefieres un sistema operativo mucho más estable, Sparky 4.x de la línea estable será una mejor opción“, dijo el desarrollador de SparkyLinux en la versión actual. anuncio.

Puedes descargar SparkyLinux 5.2 Xfce, SparkyLinux 5.2 LXQt, SparkyLinux 5.2 MATE, así como las ediciones SparkyLinux 5.2 MinimalGUI y MinimalCLI en este momento a través de este portal web de software Linux, pero los usuarios SparkyLinux 5.x existentes solo necesitan actualizar sus instalaciones para recibir el lanzamientos de software más recientes.

Fuente

(Visitada 1 veces, 1 visitas hoy )