¿Está Google prohibiendo ahora a los populares navegadores Konqueror, Falkon y Qutebrowser acceder a sus servicios o son casos puntuales?

No se sabe cuando Google empezó a bloquear estos navegadores, pero un usuario descubrió esta prohibición hace unos días y lo publicó en Reddit.

En las pruebas realizadas por BleepingComputer, podemos confirmar que no pudimos iniciar sesión con Konqueror o Falkon en varias máquinas. Cuando intentamos hacerlo, nos dijeron que probáramos con un navegador diferente, ya que Konqueror o Falkon pueden no ser seguros“.

El texto completo de este mensaje se muestra a continuación:

No pudo hacer login.

Es posible que este navegador o aplicación no sea seguro. Conozca más..

Intente usar un navegador diferente. Si ya está utilizando un navegador compatible, puede actualizar la pantalla e intentar iniciar sesión de nuevo“.

En el mensaje se incluye el enlace “Más información” que nos llevaría a un artículo de asistencia de Google en el que se indica que es posible que se bloquee el acceso a un navegador por distintos motivos.

Con Falkon daba error también:

Esto ha llevado a la gente a ofrecer una variedad de teorías de por qué esto está sucediendo, incluyendo una prueba A/B realizada por Google, relacionada con la versión de QtWebEngine instalada, o tal vez incluso una configuración de cuenta que está siendo habilitada.

BleepingComputer se ha puesto en contacto con Google para preguntar por qué estos navegadores están bloqueados pero aún no han recibido respuesta.

¿Has experimentados errores estos días?

Lo digo porque si esto se confirmara, sería una buena noticia para Falkon, Konqueror y Qutebrowser ya que no brindar los servicios de Google es buena cosa, pero si te fijas, existe un patrón: Los tres navegadores usan QtWebEngine, por lo que el error podría ser técnico.

(Artículo visitado 1 veces, 1 visitas hoy)