Error en KDE Neon: incompatibility in Qt library versions, ¿como arreglarlo?

Si acabas de instalar la distribución KDE Neon con la más fresca versión de Plasma 5.10 es muy posible que recibas el error “incompatibility in Qt library versions” sobre todo al ejecutar KOrganizer, Dolphin e incluso llegar a fallar las X windows.
Esto se debe a un error a la hora de implementar las librerías QT con Plasma 5.10 x. Y la solución es super fácil, no desesperes. Simplemente haz:

sudo apt-get upgrade

Ya está, el sistema se actualizará a las últimas librerías, eso sí, tardará algo de tiempo.

Por cierto, llevo dos días con KDE Neon y estoy bastante encantado. Sobre todo flipo con el widget Latte Dock.

Comparte

(Artículo visitado 12 veces, 1 visitas hoy)

Responder

avatar
Photo and Image Files
 
 
 
Audio and Video Files
 
 
 
Other File Types
 
 
 

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

  Suscribirse  
Notificarme de