Lanzamiento de SparkyLinux 5.4 “Nibiru” basado en Debian 10 “Buster”

Los desarrolladores del sistema operativo SparkyLinux basado en Debian anunciaron el lanzamiento y la disponibilidad inmediata para descargar la versión rolling de SparkyLinux 5.4.

Basado en el próximo sistema operativo Debian GNU/Linux 10 “Buster”, que debería ver la luz a mediados de 2019, la actualización de SparkyLinux 5.4 está aquí tres meses después de la publicación de SparkyLinux 5.3 a mediados de marzo de 2018 para continuar con la serie SparkyLinux 5 rolling “Nibiru”, y está disponible solo como LXQt, MinimalGUI y MinimalCLI.

“Sparky 5.4 ofrece un sistema operativo con todas las funciones con un entorno de escritorio ligero LXQt e imágenes mínimas de MinimalGUI (Openbox) y MinimalCLI (modo de texto) que te permite instalar el sistema base con un escritorio de tu elección con un conjunto mínimo de aplicaciones, a través del instalador avanzado Sparky “, dice el anuncio de hoy.

Estas son las novedades de SparkyLinux 5.4

Con todas las últimas actualizaciones de paquetes y seguridad de Debian Testing, también conocidas como repositorios de software Debian Buster, desde el 10 de junio de 2018, SparkyLinux 5.4 viene con el kernel Linux 4.16.12 por defecto, aunque los usuarios pueden instalar el último kernel Linux 4.17 de los repositorios inestables , el instalador de Calamares 3.1.12 y el paquete xinit, que proporciona el comando “startx”.

SparkyLinux 5.4 también viene con una nueva herramienta llamada Sparky Dashboard para el panel Tint2 en la edición MinimalGUI para mostrar y ejecutar todas las aplicaciones instaladas dentro de las ventanas de pantalla completa basadas en YAD. Además, presenta el emulador de terminal LXterminal de LXDE en lugar de XTerm y renueva la apariencia del panel Tint2, también en la edición MinimalGUI.

En cuanto a la selección del software, SparkyLinux 5.4 incluye el recientemente lanzado navegador Mozilla Firefox 60.0.2 ESR en la edición LXQt, reemplaza el reproductor de música Clementine con Yarock basado en Qt 5 en lugar de Qt 4 como el anterior, reemplaza al navegador web Midori con Otter Browser, y elimina GKSu, OpenJDK y el complemento web Java.

SparkyLinux 5.4 está disponible para descargar como SparkyLinux 5.4 LXQt, SparkyLinux 5.4 MinimalGUI y SparkyLinux 5.4 MinimalCLI ediciones en este momento a través de este portal web, pero se insta a todos los usuarios existentes que ejecutan la serie SparkyLinux 5 “Nibiru” a actualizar sus instalaciones ejecutando los comandos enumerados a continuación en un emulador de terminal.

 

sudo apt-get update
sudo apt-get dist-upgrade

 

Vía Softpedia

Comparte

(Artículo visitado 38 veces, 1 visitas hoy)

2
Responder

avatar
Photo and Image Files
 
 
 
Audio and Video Files
 
 
 
Other File Types
 
 
 
2 Hilo de comentarios
0 Hilo de respuestas
0 Seguidores
 
Comentario más reaccionado
Hilo de comentarios más populares
1 Autores de comentarios
Arqueromaslinux Autores de comentarios más recientes

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

  Suscribirse  
+ nuevos + antiguos
Notificarme de
Arquero
Invitado
Arquero

Buena notícia voy a darle una oportunidad puesto que también tenía ansias de probar LXQT y como me encanta MX Linux supongo que Sparky no me decepcionará.