KaOS publica instantáneas con parches para Spectre y Meltdown

Lo primero es lo primero, la instantánea de instalación de KaOS 2018.01 incluye parches para las vulnerabilidades de seguridad de Meltdown y Spectre divulgadas públicamente a principios de este mes mediante el envío del último kernel de Linux 4.14.14 construido con soporte Retpoline. Las actualizaciones de microcódigo Intel y AMD también están presentes. Esto es…

Cómo comprobar las vulnerabilidades de Spectre y Meltdown y parchearlas en GNU/Linux

  A principios de esta semana, un equipo de investigadores del Proyecto Zero de Google descubrió las vulnerabilidades de Meltdown y Spectre que afectaron a muchos procesadores modernos, incluidos ciertos procesadores de Intel, AMD y ARM. Aunque AMD ha afirmado que sus procesadores no tienen ninguna posibilidad de verse afectados por estos defectos, los investigadores…

Canonical publica importante actualización del kernel para todas las versiones de Ubuntu Linux

Después de solucionar una vulnerabilidad systemd recientemente descubierta en Ubuntu 17.04 y Ubuntu 16.10, Canonical lanzó hoy una nueva actualización importante del kernel para todos sus sistemas operativos Ubuntu Linux, incluyendo Ubuntu 17.04, Ubuntu 16.10, Ubuntu 16.04 LTS, Ubuntu 14.04 LTS y Ubuntu 12.04 LTS (HWE), reparando hasta quince fallas de seguridad. La actualización del…